viewONE online user manual version 1.0 previous next home contents

User interface

Menus

When viewOne is used within a browser then pop-up menus are accessed by pressing mouse button two or three. This is usually the right button, or on Macintosh machines, the same is achieved by holding down the mouse button for more than a second.

This section should be used in conjunction with the Toolbars section, which provides more detailed explanations of the same options which (but available via buttons).

File menu

The file menu provides options to open a document (file or internet URL), close the document or save the document to local disk. A new-window (frame) can also be created which will contain the currently open document using the New-window menu.


View menu

The view menu provides options to change the page view. The current page can be viewed on its own, thumbnails on their own or a combination of both.


Image menu

The image menu provides options to change the zoom factor, magnify, rotate, flip, enhance and invert the displayed page.


Adjust menu

The adjust menu provides options to change the luminance, contrast and brightness properties of the display. All, some or none of these menu options may be visible depending on the applet's configuration parameters.


Print menu

The print menu provides options to print the current page, all pages (document), a page range or pages selected (selected using the select menu).


Page menu

The page menu provides options to change the page to the next, previous, first and last page.


Select menu

The select menu provides options to select for printing.


Preference menu

The preference menu provides options to adjust thumbnail display size

viewONE online user manual version 1.0 previous next home contents